
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailycitizen.news/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lifestyles" />
<meta name="news_keywords" content="lifestyles" />
<meta name="description" content="The antebellum period in the U.S. is generally considered the period between the end of the War of 1812 and the beginning of the Civil War. Last week we started" />
<meta name="author" content="Daily Citizen-News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?crop=600%2C315%2C0%2C298&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="The Town Crier: Antebellum (part 2)" />
<meta property="og:description" content="The antebellum period in the U.S. is generally considered the period between the end of the War of 1812 and the beginning of the Civil War. Last week we started" />
<meta property="og:site_name" content="The Daily Citizen" />
<meta property="og:section" content="Lifestyles" />
<meta property="article:publisher" content="https://www.facebook.com/dailycitizennews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailycitizen" />
<meta name="twitter:image:alt" content="The Town Crier: Antebellum (part 2)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/styles/site.css?_dc=1503083292"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1562947 .list-unstyled { margin: 0; } #weather-1562947 span { display: block; } #weather-1562947 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562947 .icon { position: relative; } #weather-1562947 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562947 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562947 .cond { opacity: 0.7; } #weather-1562947 .current-conditions { float: left; height: 24px; } #weather-1562947 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562947 .icon { margin-top: 4px; } #site-top-nav #weather-1562947 .temp { line-height: 36px; } #weather-1562947 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562947 .current-conditions { padding-top: 11px; } #weather-1562947 .city-title { padding-top: 5px; } #weather-1562947 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562947 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562947 .weather-expanded small { opacity: 0.5; } #weather-1562947 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562947 .zip-update { width: 75px; } #weather-1562947 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562947 .zip-update-link:hover { color: #777; } #tncms-block-1562946 .tnt-prop-img { max-width: 350px; } .follow-links-1562945 li { margin-right: 1px; padding: 0; } .follow-links-1562945 li a, .follow-links-1562945 li a:focus, .follow-links-1562945 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562945 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562945 li a.fs,.follow-links-1562945 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562945 li a.fb,.follow-links-1562945 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1562945 li a.tw,.follow-links-1562945 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1562949 .tnt-prop-img { max-width: 350px; } #tncms-block-2168490 .tnt-prop-img { max-width: 350px; } #site-logo-2168490 { color: #666; } #site-logo-2168490 .list-inline a { color: #e40f0f; } #tncms-block-1998648 .tnt-prop-img { max-width: 300px; } #site-logo-1998648 { color: #666; } #site-logo-1998648 .list-inline a { color: #e40f0f; } #tncms-block-1993708 .tnt-prop-img { max-width: 300px; } #site-logo-1993708 { color: #666; } #site-logo-1993708 .list-inline a { color: #e40f0f; } #block-1560994 .most-popular .tab-text { display: none; } #block-1560994 .most-popular .active .tab-text { display: inline; } #block-1825827 .card-panel { border: 5px solid; } #block-1825827 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825827 .card-panel { border-color: #ccc; } #block-1825827 .sticker { background-color: #cccccc; } #block-1825827 .card-panel .panel-body { padding-top: 60px; } #block-1825827 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825827.block { margin-bottom: 0 !important; } #tncms-block-1562950 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/lifestyles","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daily Citizen-News","presentation":null,"start_hour":"17","id":"5328d6cd-9033-58df-8caf-77f0b35591d8","app":"editorial","ga_page":"\/news\/lifestyles\/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":248},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"lifestyles","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailycitizen.news","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,lifestyles","weather_temp":39,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/lifestyles","asset_id":"5328d6cd-9033-58df-8caf-77f0b35591d8","asset_headline":"The Town Crier: Antebellum (part 2)","asset_byline":"Daily Citizen-News","asset_pub_date":"12\/13\/2021","asset_pub_time":"5:00 pm","asset_canonical":"https:\/\/www.dailycitizen.news\/news\/lifestyles\/the-town-crier-antebellum-part-2\/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/scripts/biz.js?_dc=1468347171"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081774?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailycitizen_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825827"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Town Crier: Antebellum (part 2) | Lifestyles | dailycitizen.news</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailycitizen.news/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/273e9716-88b9-11e5-adef-ab3912ebbcae.png" />
    <link rel="alternate" type="application/rss+xml" title="The Town Crier: Antebellum (part 2) | Lifestyles | dailycitizen.news" href="http://www.dailycitizen.news/search/?f=rss&amp;t=article&amp;c=news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Admiral -->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/uqsdvdNpxmH-E95zE09sAPkJx_utM02vlnMBDHdzEflYlUKGNwME-pa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/itk2Z_E0c2qWaFsormkXJm6bTgSEwVf6qNfFzF0e6l8OWFLtDZYkyoKVfLnTXpfg0XUY20Pog",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="7NJ4QFaNSwGeMfH3wTFsz_U-I1Z3tlfS9UyLi3xa05s" />
<meta name="google-site-verification" content="Il5XnycyjeFTbk7BxVRQKa8RNurPc8l5dZeo2jr1GtU" />
<script async src='https://tag.simpli.fi/sifitag/161cd7d0-4d76-0136-d0af-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/19933270-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'daltondailycitizen',
        targeting: {
            section: 'news/lifestyles'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5328d6cd-9033-58df-8caf-77f0b35591d8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5328d6cd-9033-58df-8caf-77f0b35591d8  section-news section-lifestyles type-article infinity-disabled" data-path="/news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailycitizen.news'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Daily+Citizen-News&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=5328d6cd-9033-58df-8caf-77f0b35591d8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flifestyles%2Farticle_5328d6cd-9033-58df-8caf-77f0b35591d8.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=248&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=lifestyles&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailycitizen.news&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clifestyles&amp;weather_temp=39&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flifestyles&amp;asset_id=5328d6cd-9033-58df-8caf-77f0b35591d8&amp;asset_headline=The+Town+Crier%3A+Antebellum+%28part+2%29&amp;asset_byline=Daily+Citizen-News&amp;asset_pub_date=12%2F13%2F2021&amp;asset_pub_time=5%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailycitizen.news%2Fnews%2Flifestyles%2Fthe-town-crier-antebellum-part-2%2Farticle_5328d6cd-9033-58df-8caf-77f0b35591d8.html&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T87W8X" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T87W8X');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailycitizen.news/tncms/admin/editorial-asset/?edit=5328d6cd-9033-58df-8caf-77f0b35591d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cutestbaby/"  class="nav-link tnt-section-2021-cutest-baby-contest">2021 Cutest Baby Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifetyles">Lifetyles</a>
                                </li><li>
                                    <a href="/news/in_other_news/"  class="nav-link tnt-section-in-other-news">In Other News</a>
                                </li><li>
                                    <a href="/site/special_sections_and_magazines.html"  class="nav-link tnt-section-special-sections-and-magazines">Special Sections and Magazines</a>
                                </li><li>
                                    <a href="/news/daily_citizen_radio/"  class="nav-link tnt-section-daily-citizen-radio">Daily Citizen Radio</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://daltonlivingmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dalton-living-magazine">Dalton Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://calhounmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calhoun-magazine">Calhoun Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/after_deadline_podcast/"  class="nav-link tnt-section-after-deadline-podcast">After Deadline (podcast)</a>
                                </li><li>
                                    <a href="/sports/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/forum_submissions/"  class="nav-link tnt-section-forum-submissions">Forum Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/online_forms/"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.georgiapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgia-public-notices">Georgia Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&amp;p=oi&amp;m=1128481045313&amp;sit=mc5vgcwlb&amp;f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562921" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=836476819697191";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562938" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614798" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562947" class="tncms-block cnhi-weather-widget"><div id="weather-1562947" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562947" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dalton, GA
                                
                                 <small>(30720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 29F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2021 @ 8:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562928" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562946" class="tncms-block a"><section id="block-1562946" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/07ab63f4-4d3b-11e8-bdf2-23f36f8f09b4.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/07ab63f4-4d3b-11e8-bdf2-23f36f8f09b4.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/07ab63f4-4d3b-11e8-bdf2-23f36f8f09b4.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/07ab63f4-4d3b-11e8-bdf2-23f36f8f09b4.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/07ab63f4-4d3b-11e8-bdf2-23f36f8f09b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="67"
                alt=""></a></div></section></div><div id="tncms-block-1562932" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Dalton, Georgia</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562945" class="tncms-block"><div class="follow-links-1562945 pull-right">
    
    <section id="block-1562945" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/dailycitizennews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailycitizen" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailycitizen.news",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9""https://www.facebook.com/dailycitizennews/","https://twitter.com/thedailycitizen"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562945 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562944" class="tncms-block cnhi-search"><section id="block-1562944" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562944" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562944" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562944-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562944-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562944 .search-spinner { position: absolute; }
    #site-search-1562944 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562944 { margin-bottom:0; }
        #site-search-1562944 .site-search-form { padding:0; }
        #site-search-1562944 #site-search-1562944-btn {
            outline: none;}
        #site-search-1562944 #site-search-1562944-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562944-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562944').submit();
        return false;
    });

    $('#site-search-1562944').on('submit', function(){
        if( $('#site-search-1562944-term').val() ){
            $('#site-search-1562944-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701267" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562953" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562949" class="tncms-block"><section id="block-1562949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="67"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="http://www.daltondailycitizen.com/site/online_forms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/daltondailycitizen"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/online_forms/" >
                    <span class="nav-label">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-public-notices"  href="http://www.georgiapublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgia Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567734" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562931" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560991" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d85110da-113b-5b9a-bcf5-b8377e3e4e6c" class="modal fullscreen in modal-image image-default modal-d85110da-113b-5b9a-bcf5-b8377e3e4e6c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=400%2C608"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=150%2C228 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=200%2C304 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=225%2C342 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=300%2C456 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=400%2C608 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=540%2C821 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=600%2C912 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="912"
                    alt="The Town Crier: Antebellum (part 2)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d85110da-113b-5b9a-bcf5-b8377e3e4e6c" data-target=".caption-inner-modal-image-d85110da-113b-5b9a-bcf5-b8377e3e4e6c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d85110da-113b-5b9a-bcf5-b8377e3e4e6c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d85110da-113b-5b9a-bcf5-b8377e3e4e6c img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5328d6cd-9033-58df-8caf-77f0b35591d8" class="asset article-default"  data-url="https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The antebellum period in the U.S. is generally considered the period between the end of the War of 1812 and the beginning of the Civil War. Last week we started looking around the area for structures that remain from that period. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?crop=600%2C315%2C0%2C298&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="dailycitizen.news">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailycitizen.news\/tncms\/search\/mlt\/?origin=5328d6cd-9033-58df-8caf-77f0b35591d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5328d6cd-9033-58df-8caf-77f0b35591d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5328d6cd-9033-58df-8caf-77f0b35591d8" class="asset-paging">
                <div id="paging-prev-5328d6cd-9033-58df-8caf-77f0b35591d8" class="paging-link prev offset"></div>
                <div id="paging-next-5328d6cd-9033-58df-8caf-77f0b35591d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Town Crier: Antebellum (part 2)
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Citizen-News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-13T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-13T17:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-13T17:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-13T17:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-13T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d85110da-113b-5b9a-bcf5-b8377e3e4e6c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d85110da-113b-5b9a-bcf5-b8377e3e4e6c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="912">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=500%2C760">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=500%2C760">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=400%2C608"
                    srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=150%2C228 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=200%2C304 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=225%2C342 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=300%2C456 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=400%2C608 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=540%2C821 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=600%2C912 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="600"
                    height="912"
                    alt="The Town Crier: Antebellum (part 2)"
                    class="img-responsive  letterbox tnt-restrict-img-d85110da-113b-5b9a-bcf5-b8377e3e4e6c default" />
            </div><style>
                .tnt-restrict-img-d85110da-113b-5b9a-bcf5-b8377e3e4e6c {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5328d6cd-9033-58df-8caf-77f0b35591d8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html%20%7C%20The Town Crier: Antebellum (part 2)"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html&amp;summary=The Town Crier: Antebellum (part 2)"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/85/d85110da-113b-5b9a-bcf5-b8377e3e4e6c/61b7719aa783c.image.jpg?resize=500%2C760&amp;description=The Town Crier: Antebellum (part 2)"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=The Town Crier: Antebellum (part 2)&amp;body=https://www.dailycitizen.news/news/lifestyles/the-town-crier-antebellum-part-2/article_5328d6cd-9033-58df-8caf-77f0b35591d8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The antebellum period in the U.S. is generally considered the period between the end of the War of 1812 and the beginning of the Civil War. Last week we started looking around the area for structures that remain from that period.</p><p>Our part of the state wasn’t really burned and destroyed like the area below Atlanta on Sherman’s March to the Sea, but that’s not to say a lot of structures weren’t “disassembled” by the soldiers of both sides to be used for firewood or in building their own huts.</p><p>The Southern army wintered here for months, and there were plenty of small cabins built to house several men at a time, even having the comfort of fireplaces inside them. Given their time here plus the ingenuity of the soldiers, there were probably many smokehouses from farms that were magically relocated and rebuilt as a cozy hideout from winter weather.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In addition to the soldiers tearing down structures from before the war, it’s also important to keep in mind that there weren’t that many structures around in those days anyway as the population was a fraction of what it is now. Many buildings from then were torn down by the property owners, and newer, post-war structures were built and, finally, as most buildings from that time were wooden, many were lost to neglect, rot and termite.</p><p>Luckily, we still have a handful of antebellum buildings here so we can get a couple of mental snapshots of what the people saw then and how they lived. Last week we looked at the Hamilton House, the Huff House and the Blunt House as well as the old depot downtown. This week we’ll move past the city limits of Dalton and even beyond Whitfield County to see some other treasures that have beaten the odds of survival.</p><p><strong>A village unto itself</strong></p><p>Each fall throngs attend the Prater’s Mill Festival. Prater’s Mill is the centerpiece of the park that is there now and was built in 1855 to grind corn into cornmeal.</p><p>As business increased, blacksmithing was added, a cotton gin, a wool carder, a store and other things. It was practically a village unto itself.</p><p>The 1855 mill used water power from Coahulla Creek to run the then-state-of-the-art machinery. Truth be told, it was the mechanics that were modern as the grinding was done by millstones, just like it had been done for centuries.</p><p>The mill survived the war even after having been a campsite for both armies. And it continued to be a working mill all the way up through the 1960s. Taken over as a historic site and restored, the mill is now a place to see what a gathering place during harvest time looked like to 1850s eyes.</p><p><strong>Gave the town its name</strong></p><p>Not far down the road is the Varnell House. Built in 1847 for the Varnell family, the house is a simple brick structure that was recently restored.</p><p>The house and family gave the town its name, previously known as Red Hill and Varnell’s Station.</p><p>Before the house was built, even back to the Cherokee days, the site was a stagecoach stop along the Old Federal Road. The house was built by the Varnell family, which lived in the house for generations.</p><p>During the Civil War the house was used as a hospital by both sides (what antebellum house wasn’t?) and there was actually a cavalry battle there on May 9 1864, in which the Rebels pushed the Federals out of town for a short time. It’s said the house was hit by bullets.</p><p>Directly across the road from the house are the Varnell springs that still serve the community with fresh water.</p><p>A lot of houses at that time were built of logs or lumber and so the Varnell House was able to outlast the others thanks to the brick, and being useful as a home.</p><p><strong>Pretty amazing</strong></p><p>Continuing west in the county we come to Tunnel Hill, named, surprise, surprise, for the railroad tunnel that goes through the hill. Finished in 1850, this almost 1,500-foot tunnel is an example of antebellum engineering. But there are many spots along the railroads around here where there are bridges, culverts and retaining walls that were also built at that time that have held up over the decades. Pretty amazing if you think about the constant rumbling and shaking trains make as they pass.</p><p>Of course, that which makes a tunnel is the part that’s not there, mainly the rock and dirt of the mountain. But there’s another antebellum structure that most folks miss in Tunnel Hill and that’s the railroad depot. It’s a squat, boxy building of block currently closed off. But the good news is it may be restored and reopened sometime soon.</p><p><strong>A different example</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Not far across the county line is the next antebellum depot that’s still around, the Ringgold Depot. Built in 1849 out of sandstone instead of brick, like Dalton, this is a different example of how things were constructed before the war.</p><p>The first train steamed through on May 9, 1850, more than 170 years ago! The depot was the site of a meeting of famous Union generals including Hooker, Sherman and Grant during the battle of Ringgold Gap that took place on the road to Dalton.</p><p>The depot before the war saw the progress trains were making for the nation. The nearest big market in Georgia was in Augusta, a three-week trip by ox-cart. And that’s if the creek “don’t rise” and the roads were thick mud. No chance of getting a speeding ticket then. With the train, weather hardly mattered and the roadway was always glistening metal.</p><p><strong>A bit grander than others</strong></p><p>Any structure in our area left from the antebellum period is important, but some are a bit grander than others. If you’re making a tour of the sites in the area here are a few more of significance that are a short drive away.</p><p>I’ll skip the Chief Vann House since the Town Crier has covered it before in more detail, and although built before the Civil War, it was built in 1805, years before the War of 1812, so predates the period we’re looking at.</p><p>And the house at Carter’s Quarters is another older house, being built about 1800 by a Cherokee leader, Judge John Martin, treasurer of the Cherokee Nation. He moved west in 1836 with his two wives and lots of kids.</p><p>The property was bought up from the land lottery winners by Col. Farish Carter and became one of his many plantations in the state. This was perhaps the largest plantation in our area with the colonel being the owner of as many as 400 slaves at one point. The original section of the house, the two-story front portion, was rebuilt/restored in 1935. For that matter, around here, a house from the 1930s isn’t very common!</p><p><strong>Romantic ghosts</strong></p><p>Barnsley Gardens barely makes it onto our list as it was still being built in 1861 when the war started.</p><p>Godfrey Barnsley was born in England and came to Savannah, getting rich in cotton trading. Building a business empire, he married Julia Scarbrough in 1828. Buying 10,000 acres in Barton County, construction was started in 1844. But the next year his wife died and so, as the story goes, heartbreak ensued, construction slowed and, of course, romantic ghosts haunt the ruins to this day ... or night rather.</p><p>Actually, what look like ruins is partly unfinished work. As a matter of fact, the Yankees captured the staircase for the house in Nashville during the war.</p><p>The property is romantic and was owned by the family until 1942. It’s now repurposed as a resort so you can spend the night there and perhaps get a ghostly visitation from Julia.</p><p><strong>You can't miss it</strong></p><p>In Chickamauga stands the stately Gordon-Lee House. Of all the antebellum structures we’ve talked about, this is the one that’s most like the grand, columned houses people think of when they think antebellum.</p><p>Like the Varnell House, a spring is just across the road, in this case the large Crawfish Springs.</p><p>The house was begun in 1840 by James Gordon, a Scotsman who moved into the area after the Cherokee removal. Finished in 1847, the house was the center of a 2,500-acre farm and a grist mill that Gordon had built.</p><p>Gordon’s daughter married his partner, James Lee, and Gordon died in 1863, so the Lees took over the house, hence, the Gordon-Lee house.</p><p>The house was headquarters for the Union Army and a hospital. The library was used for surgery, which back then meant a lot of amputations. Eeeesh. The house stayed in the family until 1974 and if you’re driving down the street, believe me when I say you can’t miss it.</p><p>Considering our part of the country wasn’t that settled until the antebellum period, with the exception of scattered Cherokee farms, we’re lucky to have what we do have from then. In New England there are streets where a whole row of houses might date to the 1600s. And so we must be satisfied that we have structures like the Hamilton House that’s at the “old to us” age of a mere 181 years old. I hope I make it half that long!</p><p><em>Mark Hannah, a Dalton native, works in video and film production.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5328d6cd-9033-58df-8caf-77f0b35591d8 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5328d6cd-9033-58df-8caf-77f0b35591d8" method="post" action="/tncms/counter/editorial/5328d6cd-9033-58df-8caf-77f0b35591d8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5328d6cd-9033-58df-8caf-77f0b35591d8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1481"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1561053" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562930" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1562934" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.daltondailycitizen.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.daltondailycitizen.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2168490" class="tncms-block"><div id="site-logo-2168490" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.communitynewscontest.com/index.php?contestid=402"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg?resize=225%2C136 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/e3db22c2-48bb-11ec-abc7-3771c92a1f50.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="212"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1998648" class="tncms-block"><div id="site-logo-1998648" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=263"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc998fe8-0cff-11ec-96ff-c34f4ca04666.jpg?resize=200%2C96" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc998fe8-0cff-11ec-96ff-c34f4ca04666.jpg?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc998fe8-0cff-11ec-96ff-c34f4ca04666.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc998fe8-0cff-11ec-96ff-c34f4ca04666.jpg?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc998fe8-0cff-11ec-96ff-c34f4ca04666.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1993708" class="tncms-block"><div id="site-logo-1993708" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=215"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1910685" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562935" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15596"></div>
<script src="//api.circularhub.com/15596/c9ef406eea9cbfd7/circularhub_module.js"></script>
</div></div><div id="tncms-block-1831143" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://daltonlivingmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://daltonlivingmagazine-cnhi.newsmemory.com/getprima.php" width="350" height="" style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div><div id="tncms-block-1831144" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://calhounmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://calhounmagazine-cnhi.newsmemory.com/getprima.php" width="350" height="" style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div><div id="tncms-block-1645620" class="tncms-block cnhi-obits-title"><section id="block-1645620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645620 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645620-61db031b-b0a6-5de6-a084-0bded2cafa8f" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/faye-wilkins-1083999327" class="tnt-asset-link">
        

        
            Wilkins, Faye</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Faye Wilkins, age 85, of Dalton, passed away Monday, December 13, 2021 at Hamilton Medical Center. She was preceded in death by her parents, Steve and Lemma Cantrell; son, Jimmy Wilkins, sisters; Oval Ketchum and Bessie Selvidge and brothers, Lloyd, Autrey and Nesbert Cantrell. She was a mem&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-59ffa050-b326-50ab-97a5-665737ef8b23" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59ffa050-b326-50ab-97a5-665737ef8b23 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/larry-whitener-1083999300" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Whitener, Larry"
                    class="img-responsive lazyload  letterbox default"
                    width="210"
                    height="270"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/9f/59ffa050-b326-50ab-97a5-665737ef8b23/61b7bc601ee4c.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/larry-whitener-1083999300" class="tnt-asset-link">
        

        
            Whitener, Larry</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-4649fabd-d357-57cf-81c6-03d0d73a4d2c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4649fabd-d357-57cf-81c6-03d0d73a4d2c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/frances-harrison-brinkley-1083999287" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harrison Brinkley, Frances"
                    class="img-responsive lazyload  letterbox default"
                    width="1029"
                    height="1324"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/64/4649fabd-d357-57cf-81c6-03d0d73a4d2c/61b7bc6102930.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/frances-harrison-brinkley-1083999287" class="tnt-asset-link">
        

        
            Harrison Brinkley, Frances</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-8f954e5d-4d09-57e6-b8ca-04f21bec2225" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f954e5d-4d09-57e6-b8ca-04f21bec2225 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/gussie-grizzle-1083993430" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Grizzle, Gussie"
                    class="img-responsive lazyload  letterbox default"
                    width="842"
                    height="1084"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/8/f9/8f954e5d-4d09-57e6-b8ca-04f21bec2225/61b6806139098.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/gussie-grizzle-1083993430" class="tnt-asset-link">
        

        
            Grizzle, Gussie</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-dd215d89-a8c3-5b34-b5ab-e09b8b9e60a5" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd215d89-a8c3-5b34-b5ab-e09b8b9e60a5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/amanda-phelps-1083993431" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Phelps, Amanda"
                    class="img-responsive lazyload  letterbox default"
                    width="1055"
                    height="1357"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/d2/dd215d89-a8c3-5b34-b5ab-e09b8b9e60a5/61b680625632f.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/amanda-phelps-1083993431" class="tnt-asset-link">
        

        
            Phelps, Amanda</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1560994" class="tncms-block"><section id="block-1560994" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1560994 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1560994" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1560994" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1560994" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1560994" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1560994" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/area-arrests-for-dec-7/article_8cd7e87f-ec13-551d-a44e-f5c44eb16b7a.html">Area Arrests for Dec. 7</a></li><li><a href="/news/local_news/area-arrests-for-dec-9/article_f33e3ae9-da0b-5f37-9250-8be0ce829cea.html">Area Arrests for Dec. 9</a></li><li><a href="/news/local_news/area-arrests-for-dec-11-12/article_db174d17-7a80-5b65-bc4c-851588bdbaf2.html">Area Arrests for Dec. 11/12</a></li><li><a href="/sports/local_sports/latest-ghsa-reclassification-shakeup-sees-murray-north-murray-move-down-to-class-2a/article_89bdb89f-eaa5-55b4-9901-4da11864d76a.html">Latest GHSA reclassification shakeup sees Murray, North Murray move down to Class 2A</a></li><li><a href="/opinion/columns/winter-weather-decisions/article_82a43cba-ba4d-5070-b42b-868f77ced55c.html">Winter weather decisions</a></li><li><a href="/sports/local_sports/chatsworths-napier-plans-to-hire-unprecedented-support-staff-as-new-florida-football-coach/article_511b1b0e-95f7-510b-9384-88c275f475c8.html">Chatsworth's Napier plans to hire 'unprecedented' support staff as new Florida football coach</a></li><li><a href="/sports/local_sports/high-school-basketball-southeast-boys-secure-win-over-northwest-with-late-free-throws-lady-bruins/article_859a6c5f-8622-5813-8ce7-69597cefa3fe.html">High school basketball: Southeast boys secure win over Northwest with late free throws; Lady Bruins blitz past cross-county rival</a></li><li><a href="/news/local_news/whitfield-county-school-board-approves-bonuses-for-new-hires/article_a8fe880b-2ba2-5991-b71e-70e05bec7ba5.html">Whitfield County school board approves bonuses for new hires</a></li><li><a href="/sports/local_sports/reed-is-ready-creeks-brinkley-reed-sets-scoring-record-in-new-role-on-new-look/article_1557a9f8-7d5b-51e8-8815-57a675dcfcc7.html">Reed is ready: Creek's Brinkley Reed sets scoring record in new role on new-look Lady Colts</a></li><li><a href="/news/local_news/new-entrance-to-north-whitfield-middle-school-could-open-soon/article_0739eefd-7e1c-57dc-8a63-da4e2c818456.html">New entrance to North Whitfield Middle School could open soon</a></li></ul></div>
        
        
            <div id="images-1560994" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-arrests-for-dec-2/image_c5d86895-26ae-5d57-9a53-efaaeba68dea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests for Dec. 2"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/c/5d/c5d86895-26ae-5d57-9a53-efaaeba68dea/61a7adc2ec352.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/c/5d/c5d86895-26ae-5d57-9a53-efaaeba68dea/61a7adc2ec352.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/c/5d/c5d86895-26ae-5d57-9a53-efaaeba68dea/61a7adc2ec352.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/c/5d/c5d86895-26ae-5d57-9a53-efaaeba68dea/61a7adc2ec352.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/c/5d/c5d86895-26ae-5d57-9a53-efaaeba68dea/61a7adc2ec352.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-arrests-for-dec-8/image_2873289c-ac33-525f-aa23-adba8461259a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests for Dec. 8"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/2/87/2873289c-ac33-525f-aa23-adba8461259a/61af93632f644.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/2/87/2873289c-ac33-525f-aa23-adba8461259a/61af93632f644.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/2/87/2873289c-ac33-525f-aa23-adba8461259a/61af93632f644.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/2/87/2873289c-ac33-525f-aa23-adba8461259a/61af93632f644.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/2/87/2873289c-ac33-525f-aa23-adba8461259a/61af93632f644.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-arrests-for-dec-7/image_4a026ce1-255b-5a71-96b1-29e859f41a08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests for Dec. 7"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/a0/4a026ce1-255b-5a71-96b1-29e859f41a08/61ae48a25fbdd.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/a0/4a026ce1-255b-5a71-96b1-29e859f41a08/61ae48a25fbdd.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/a0/4a026ce1-255b-5a71-96b1-29e859f41a08/61ae48a25fbdd.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/a0/4a026ce1-255b-5a71-96b1-29e859f41a08/61ae48a25fbdd.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/a0/4a026ce1-255b-5a71-96b1-29e859f41a08/61ae48a25fbdd.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-arrests-for-nov-26/image_416ad44b-07d5-52f7-93f4-457ecbcd7b5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests for Nov. 26"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/16/416ad44b-07d5-52f7-93f4-457ecbcd7b5f/61a003f27fd8c.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/16/416ad44b-07d5-52f7-93f4-457ecbcd7b5f/61a003f27fd8c.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/16/416ad44b-07d5-52f7-93f4-457ecbcd7b5f/61a003f27fd8c.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/16/416ad44b-07d5-52f7-93f4-457ecbcd7b5f/61a003f27fd8c.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/16/416ad44b-07d5-52f7-93f4-457ecbcd7b5f/61a003f27fd8c.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/documentary-about-dalton-selected-for-three-film-festivals-wins-major-award/image_3dbbe879-a6e9-5c7f-ad15-0962ee736628.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Documentary about Dalton selected for three film festivals, wins major award"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/db/3dbbe879-a6e9-5c7f-ad15-0962ee736628/61a67bba26db2.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/whitfield-county-tax-commissioner-suggests-people-pay-their-property-taxes-online-or-by-mail/image_33914f29-51e4-5667-af15-e187a5035653.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitfield County tax commissioner suggests people pay their property taxes online or by mail"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/3/39/33914f29-51e4-5667-af15-e187a5035653/61a8f813afbe8.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/nutcracker-tradition-returns/image_11959477-ea29-55f6-85b1-845f617cc12f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Nutcracker' tradition returns"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/1/19/11959477-ea29-55f6-85b1-845f617cc12f/619bbf0a1fd70.image.jpg?crop=400%2C400%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/1/19/11959477-ea29-55f6-85b1-845f617cc12f/619bbf0a1fd70.image.jpg?crop=400%2C400%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/1/19/11959477-ea29-55f6-85b1-845f617cc12f/619bbf0a1fd70.image.jpg?crop=400%2C400%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/1/19/11959477-ea29-55f6-85b1-845f617cc12f/619bbf0a1fd70.image.jpg?crop=400%2C400%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/1/19/11959477-ea29-55f6-85b1-845f617cc12f/619bbf0a1fd70.image.jpg?crop=400%2C400%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1560994" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1560994" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562933" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623521" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562922" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562937" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1562920" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623519" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1562919" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/daltondailycitizen.js"></script>
</div></div><div id="tncms-block-1562954" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562917" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1560987" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825827" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailycitizen_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825827" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailycitizen_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081774?https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1560970" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1560966" class="tncms-block"><section id="block-1560966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560966 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailycitizen.news</strong><br>
    308 S. Thornton Ave<br>
    Dalton, GA 30720
    <br>
    
        <strong>Phone:</strong> 706-217-6397<br>
        <strong>Email:</strong> <a href="mailto:circulation@daltoncitizen.com">circulation@daltoncitizen.com</a><br>
    
</address></section></div><div id="tncms-block-1560965" class="tncms-block"><section id="block-1560965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://daltondailycitizen.cnhisubscribers.com/ss70v2/dalton/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1560964" class="tncms-block"><section id="block-1560964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://pictures.daltonnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562950" class="tncms-block padding-bottom"><section id="block-1562950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/11b18f5e-4d3b-11e8-b288-5bff45e7211e.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/11b18f5e-4d3b-11e8-b288-5bff45e7211e.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/11b18f5e-4d3b-11e8-b288-5bff45e7211e.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/11b18f5e-4d3b-11e8-b288-5bff45e7211e.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/11b18f5e-4d3b-11e8-b288-5bff45e7211e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="67"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1560967" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1560969"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">dailycitizen.news</a>, 308 S. Thornton Ave Dalton, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5328d6cd-9033-58df-8caf-77f0b35591d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/lifestyles"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562947').click(function(e){
                                        $('#weather-1562947 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>