
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailycitizen.news/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="license, lawmaker, gun, medicine, law, legislation, crime, georgia, thc, second amendment, criminal, darlene taylor, politics, education, institutes, will wade, state, republicans, effort, board of education" />
<meta name="news_keywords" content="license, lawmaker, gun, medicine, law, legislation, crime, georgia, thc, second amendment, criminal, darlene taylor, politics, education, institutes, will wade, state, republicans, effort, board of education" />
<meta name="description" content="Brunswick News: Georgia has much bigger issues than shrinking counties" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C315%2C0%2C43&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Editorial roundup: Views from around Georgia" />
<meta property="og:description" content="Brunswick News: Georgia has much bigger issues than shrinking counties" />
<meta property="og:site_name" content="The Daily Citizen" />
<meta property="og:section" content="Editorials" />
<meta property="article:publisher" content="https://www.facebook.com/dailycitizennews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailycitizen" />
<meta name="twitter:image:alt" content="Georgia state flag" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/styles/site.css?_dc=1503083292"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1562947 .list-unstyled { margin: 0; } #weather-1562947 span { display: block; } #weather-1562947 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562947 .icon { position: relative; } #weather-1562947 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562947 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562947 .cond { opacity: 0.7; } #weather-1562947 .current-conditions { float: left; height: 24px; } #weather-1562947 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562947 .icon { margin-top: 4px; } #site-top-nav #weather-1562947 .temp { line-height: 36px; } #weather-1562947 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562947 .current-conditions { padding-top: 11px; } #weather-1562947 .city-title { padding-top: 5px; } #weather-1562947 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562947 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562947 .weather-expanded small { opacity: 0.5; } #weather-1562947 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562947 .zip-update { width: 75px; } #weather-1562947 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562947 .zip-update-link:hover { color: #777; } #tncms-block-1562946 .tnt-prop-img { max-width: 973px; } .follow-links-1562945 li { margin-right: 1px; padding: 0; } .follow-links-1562945 li a, .follow-links-1562945 li a:focus, .follow-links-1562945 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562945 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562945 li a.fs,.follow-links-1562945 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562945 li a.fb,.follow-links-1562945 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1562945 li a.tw,.follow-links-1562945 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1562949 .tnt-prop-img { max-width: 350px; } #tncms-block-2284717 .tnt-prop-img { max-width: 300px; } #site-logo-2284717 { color: #666; } #site-logo-2284717 .list-inline a { color: #e40f0f; } #tncms-block-1993708 .tnt-prop-img { max-width: 300px; } #site-logo-1993708 { color: #666; } #site-logo-1993708 .list-inline a { color: #e40f0f; } #block-1560994 .most-popular .tab-text { display: none; } #block-1560994 .most-popular .active .tab-text { display: inline; } #block-1825827 .card-panel { border: 5px solid; } #block-1825827 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825827 .card-panel { border-color: #ccc; } #block-1825827 .sticker { background-color: #cccccc; } #block-1825827 .card-panel .panel-body { padding-top: 60px; } #block-1825827 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825827.block { margin-bottom: 0 !important; } #tncms-block-1562950 .tnt-prop-img { max-width: 973px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"","start_hour":"08","id":"b0ec5c70-9008-11ec-ab4d-ef47e14c97b6","app":"editorial","ga_page":"\/opinion\/editorials\/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":"editorials","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailycitizen.news","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,editorials","weather_temp":55,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"opinion\/editorials","asset_id":"b0ec5c70-9008-11ec-ab4d-ef47e14c97b6","asset_headline":"Editorial roundup: Views from around Georgia","asset_byline":" ","asset_pub_date":"02\/21\/2022","asset_pub_time":"8:00 am","asset_canonical":"https:\/\/www.dailycitizen.news\/opinion\/editorials\/editorial-roundup-views-from-around-georgia\/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html","asset_tag_1":"license","asset_tag_2":"lawmaker","asset_tag_3":"gun","asset_tag_4":"medicine","asset_tag_5":"law","asset_tag_6":"legislation","asset_tag_7":"crime","asset_tag_8":"georgia","asset_tag_9":"thc","asset_tag_10":"second amendment","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/scripts/biz.js?_dc=1468347171"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081774?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailycitizen_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825827"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Editorial roundup: Views from around Georgia | Editorials | dailycitizen.news</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailycitizen.news/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/273e9716-88b9-11e5-adef-ab3912ebbcae.png" />
    <link rel="alternate" type="application/rss+xml" title="Editorial roundup: Views from around Georgia | Editorials | dailycitizen.news" href="http://www.dailycitizen.news/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Admiral -->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/uqsdvdNpxmH-E95zE09sAPkJx_utM02vlnMBDHdzEflYlUKGNwME-pa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/itk2Z_E0c2qWaFsormkXJm6bTgSEwVf6qNfFzF0e6l8OWFLtDZYkyoKVfLnTXpfg0XUY20Pog",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="7NJ4QFaNSwGeMfH3wTFsz_U-I1Z3tlfS9UyLi3xa05s" />
<meta name="google-site-verification" content="Il5XnycyjeFTbk7BxVRQKa8RNurPc8l5dZeo2jr1GtU" />
<script async src='https://tag.simpli.fi/sifitag/161cd7d0-4d76-0136-d0af-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/19933270-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'daltondailycitizen',
        targeting: {
            section: 'opinion/editorials'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailycitizen.news'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=b0ec5c70-9008-11ec-ab4d-ef47e14c97b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;taxonomy_2=editorials&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailycitizen.news&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion%2Ceditorials&amp;weather_temp=55&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion%2Feditorials&amp;asset_id=b0ec5c70-9008-11ec-ab4d-ef47e14c97b6&amp;asset_headline=Editorial+roundup%3A+Views+from+around+Georgia&amp;asset_byline=+&amp;asset_pub_date=02%2F21%2F2022&amp;asset_pub_time=8%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.dailycitizen.news%2Fopinion%2Feditorials%2Feditorial-roundup-views-from-around-georgia%2Farticle_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html&amp;asset_tag_1=license&amp;asset_tag_2=lawmaker&amp;asset_tag_3=gun&amp;asset_tag_4=medicine&amp;asset_tag_5=law&amp;asset_tag_6=legislation&amp;asset_tag_7=crime&amp;asset_tag_8=georgia&amp;asset_tag_9=thc&amp;asset_tag_10=second+amendment&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T87W8X" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T87W8X');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailycitizen.news/tncms/admin/editorial-asset/?edit=b0ec5c70-9008-11ec-ab4d-ef47e14c97b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifetyles">Lifetyles</a>
                                </li><li>
                                    <a href="/news/in_other_news/"  class="nav-link tnt-section-in-other-news">In Other News</a>
                                </li><li>
                                    <a href="/site/special_sections_and_magazines.html"  class="nav-link tnt-section-special-sections-and-magazines">Special Sections and Magazines</a>
                                </li><li>
                                    <a href="/news/daily_citizen_radio/"  class="nav-link tnt-section-daily-citizen-radio">Daily Citizen Radio</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://daltonlivingmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dalton-living-magazine">Dalton Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://calhounmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calhoun-magazine">Calhoun Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/after_deadline_podcast/"  class="nav-link tnt-section-after-deadline-podcast">After Deadline (podcast)</a>
                                </li><li>
                                    <a href="/sports/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/forum_submissions/"  class="nav-link tnt-section-forum-submissions">Forum Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/online_forms/"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.georgiapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgia-public-notices">Georgia Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&amp;p=oi&amp;m=1128481045313&amp;sit=mc5vgcwlb&amp;f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562921" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=836476819697191";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562938" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614798" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562947" class="tncms-block cnhi-weather-widget"><div id="weather-1562947" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30720">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562947" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dalton, GA
                                
                                <small>(30720)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun this morning followed by increasing clouds with showers developing this afternoon. High 59F. Winds SSE at 10 to 15 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast with rain showers at times. Low 52F. Winds SSE at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 21, 2022 @ 11:42 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30720"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562928" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562946" class="tncms-block a"><section id="block-1562946" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=540%2C193 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=640%2C229 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg?resize=750%2C268 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/bc5c5754-89eb-11ec-82d9-233954eea869.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="973"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1562932" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Dalton, Georgia</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562945" class="tncms-block"><div class="follow-links-1562945 pull-right">
    
    <section id="block-1562945" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/dailycitizennews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailycitizen" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailycitizen.news",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9""https://www.facebook.com/dailycitizennews/","https://twitter.com/thedailycitizen"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562945 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562944" class="tncms-block cnhi-search"><section id="block-1562944" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562944" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562944" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562944-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562944-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562944 .search-spinner { position: absolute; }
    #site-search-1562944 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562944 { margin-bottom:0; }
        #site-search-1562944 .site-search-form { padding:0; }
        #site-search-1562944 #site-search-1562944-btn {
            outline: none;}
        #site-search-1562944 #site-search-1562944-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562944-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562944').submit();
        return false;
    });

    $('#site-search-1562944').on('submit', function(){
        if( $('#site-search-1562944-term').val() ){
            $('#site-search-1562944-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701267" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562953" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562949" class="tncms-block"><section id="block-1562949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/8ec06f42-4d3b-11e8-9118-dfbe1a87c321.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="67"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="http://www.daltondailycitizen.com/site/online_forms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/daltondailycitizen"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/online_forms/" >
                    <span class="nav-label">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-public-notices"  href="http://www.georgiapublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgia Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567734" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562931" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560991" class="tncms-block"></div></div></div>
        </div><div id="modal-image-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d" class="modal fullscreen in modal-image image-default modal-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=400%2C268"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=600%2C402 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="402"
                        alt="Georgia state flag"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d" data-target=".caption-inner-modal-image-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Metro photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d img { max-height: 402px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" class="asset article-default"  data-url="https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Brunswick News: Georgia has much bigger issues than shrinking counties "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C315%2C0%2C43&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="dailycitizen.news">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailycitizen.news\/tncms\/search\/mlt\/?origin=b0ec5c70-9008-11ec-ab4d-ef47e14c97b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b0ec5c70-9008-11ec-ab4d-ef47e14c97b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" class="asset-paging">
                <div id="paging-prev-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" class="paging-link prev offset"></div>
                <div id="paging-next-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Editorial roundup: Views from around Georgia
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"> </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-21T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-21T08:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-21T08:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-21T08:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-21T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="402">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=400%2C268"
                        srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=600%2C402 640w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="600"
                        height="402"
                        alt="Georgia state flag"
                        class="img-responsive full tnt-restrict-img-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d default" />
            </div><style>
                .tnt-restrict-img-648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Metro photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0ec5c70-9008-11ec-ab4d-ef47e14c97b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html%20%7C%20Editorial roundup: Views from around Georgia"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html&amp;summary=Editorial roundup: Views from around Georgia"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?resize=600%2C402&amp;description=Editorial roundup: Views from around Georgia"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Editorial roundup: Views from around Georgia&amp;body=https://www.dailycitizen.news/opinion/editorials/editorial-roundup-views-from-around-georgia/article_b0ec5c70-9008-11ec-ab4d-ef47e14c97b6.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <h4>Brunswick News: Georgia has much bigger issues than shrinking counties</h4><p>In a day and age when substance nearly always takes a backseat to politics, state Rep. Darlene Taylor, R-Thomasville, is wasting time and effort. and if her study committee wins a favorable vote in the General Assembly, she will be wasting the time and efforts of others.</p><p>What Rep. Taylor proposes is ingenious, albeit a throwback from similar thoughts expressed by Republican legislators decades ago. She wants to study the feasibility of consolidating counties. Why bother? It’s not going to happen. Republicans are highly unlikely to pull the rug from under fellow GOP members who hold county or school board offices.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The idea itself is practical from the standpoint of taxpayers. Georgia has 159 counties, a number exceeded only by the much larger state of Texas. Rep. Taylor would like to whittle the number in Georgia.</p><p>Her reasoning is as solid as the granite in Stone Mountain. Not every county is thriving as it should. Some, in fact, are doing just the opposite and are losing scads of residents. Simply put, people and families are exiting rural counties and moving to urban areas where the jobs are, according to the recent census. Some are relocating for other reasons.</p><p>Consolidating counties would mean bigger state checks for fewer county offices and public school systems.</p><p>According to the 2022 census, 67 of the Peach State’s 159 counties lost population. That includes two bordering Glynn County: McIntosh and Brantley counties.</p><p>McIntosh County, the census found, lost the most of the two. Its population dropped from 14,333 in 2010 to 10,975 in 2020, a shocking loss of 3,358 residents. Brantley County fared better, losing 390 residents over the 10-year period for a population today of 18,021.</p><p>While consolidating counties might be attractive to state budget writers, it is an ugly conception to others. Few, if indeed any, small counties would be eager to be smothered by a more populated neighboring county. They would be unhappy and possibly even combative over any plan that sought to change their identity.</p><p>The state should encase any and all county consolidation proposals in glass with this message stamped on the outside in bold lettering for all to see: Break in case of emergency. Trying to convince counties this is necessary when the state has a $2 billion surplus would be as easy as convincing the people of Minnesota they need colder temperatures or more lakes.</p><h4>The Valdosta Daily Times: Let teachers teach</h4><p>Everyone should be offended by racism.</p><p>The very idea of slavery should make all people cringe.</p><p>Discussions about lynchings, brutality against freedom riders and violence against people of color should make us all uncomfortable.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>That does not mean these things should not be taught.</p><p>In fact, it means the exact opposite. We must be fully aware of our past, lest we repeat it.</p><p>State Rep. Will Wade is pushing House Bill 1084 through the General Assembly.</p><p>The bill encourages parents to file complaints against local school systems if they think their child is made to feel uncomfortable by discussions of race or the atrocities of American history related to slavery, the Civil War or the Civil Rights Movement, for example.</p><p>The trigger for a local school investigation that can be appealed to the board of education and eventually to the state seems to be whether or not the discussions about race made a student uncomfortable.</p><p>That is a low bar to reach and this measure could open up the door for investigation after investigation, impeding the school and the school system’s ability to teach our children.</p><p>Of course, an educator should never intentionally try to make a student feel uncomfortable and curriculum should not be designed to disrespect any group or demean any child.</p><p>Teachers have navigated through the challenges of teaching the darkest hours of American history for a very long time.</p><p>This measure pushed by Wade is a solution desperately looking for a problem.</p><p>Wade’s fellow state Rep. Doreen Carter, according to the Georgia Recorder, said racial controversies are not a common occurrence in Georgia classrooms.</p><p>“I really still do not understand what brought us here? Normally, when there is a bill we’re trying to solve or fix something,” Carter said, according to Georgia Recorder.</p><p>Other than a lot of charged political rhetoric, divisiveness and fear mongering about Critical Race Theory — which is simply not taught in Georgia’s K-12 schools — nothing has changed.</p><p>History can be taught as it has been taught for a very long time.</p><p>There is simply no need for House Bill 1084 and lawmakers should stop wasting the people’s time debating measures which are little more than campaigning and pandering to a base.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b0ec5c70-9008-11ec-ab4d-ef47e14c97b6 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" method="post" action="/tncms/counter/editorial/b0ec5c70-9008-11ec-ab4d-ef47e14c97b6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b0ec5c70-9008-11ec-ab4d-ef47e14c97b6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22license%22#tncms-source=keyword" class="tag-license label label-default" data-tncms-track-dmp='search: license'>License</a>
            </li> <li>
                <a href="/search/?k=%22lawmaker%22#tncms-source=keyword" class="tag-lawmaker label label-default" data-tncms-track-dmp='search: lawmaker'>Lawmaker</a>
            </li> <li>
                <a href="/search/?k=%22gun%22#tncms-source=keyword" class="tag-gun label label-default" data-tncms-track-dmp='search: gun'>Gun</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22georgia%22#tncms-source=keyword" class="tag-georgia label label-default" data-tncms-track-dmp='search: georgia'>Georgia</a>
            </li> <li>
                <a href="/search/?k=%22thc%22#tncms-source=keyword" class="tag-thc label label-default" data-tncms-track-dmp='search: thc'>Thc</a>
            </li> <li>
                <a href="/search/?k=%22second%20amendment%22#tncms-source=keyword" class="tag-second-amendment label label-default" data-tncms-track-dmp='search: second-amendment'>Second Amendment</a>
            </li> <li>
                <a href="/search/?k=%22criminal%22#tncms-source=keyword" class="tag-criminal label label-default" data-tncms-track-dmp='search: criminal'>Criminal</a>
            </li> <li>
                <a href="/search/?k=%22darlene%20taylor%22#tncms-source=keyword" class="tag-darlene-taylor label label-default" data-tncms-track-dmp='search: darlene-taylor'>Darlene Taylor</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22will%20wade%22#tncms-source=keyword" class="tag-will-wade label label-default" data-tncms-track-dmp='search: will-wade'>Will Wade</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22republicans%22#tncms-source=keyword" class="tag-republicans label label-default" data-tncms-track-dmp='search: republicans'>Republicans</a>
            </li> <li>
                <a href="/search/?k=%22effort%22#tncms-source=keyword" class="tag-effort label label-default" data-tncms-track-dmp='search: effort'>Effort</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20education%22#tncms-source=keyword" class="tag-board-of-education label label-default" data-tncms-track-dmp='search: board-of-education'>Board Of Education</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1481"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1561053" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562930" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1562934" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.daltondailycitizen.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.daltondailycitizen.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2284717" class="tncms-block"><div id="site-logo-2284717" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=358" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/ecb1af90-8076-11ec-88bd-973f35a22153.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/ecb1af90-8076-11ec-88bd-973f35a22153.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/ecb1af90-8076-11ec-88bd-973f35a22153.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/ecb1af90-8076-11ec-88bd-973f35a22153.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/ecb1af90-8076-11ec-88bd-973f35a22153.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1993708" class="tncms-block"><div id="site-logo-1993708" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=215" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/579c80d0-f618-11eb-85bb-f7640a83b794.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1910685" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562935" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15596"></div>
<script src="//api.circularhub.com/15596/c9ef406eea9cbfd7/circularhub_module.js"></script>
</div></div><div id="tncms-block-1831143" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://daltonlivingmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://daltonlivingmagazine-cnhi.newsmemory.com/getprima.php" width="350" height="" style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div><div id="tncms-block-1831144" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://calhounmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://calhounmagazine-cnhi.newsmemory.com/getprima.php" width="350" height="" style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div><div id="tncms-block-1645620" class="tncms-block cnhi-obits-title"><section id="block-1645620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645620 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645620-d343a66a-7e42-5803-8a2d-53d50e9d1982" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d343a66a-7e42-5803-8a2d-53d50e9d1982 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/malane-collins-faulkner-1084473524" class="tnt-asset-link"  aria-label="COLLINS FAULKNER, Malane Mar 1, 1941 - Feb 17, 2022">
                
                
                
                <img
                    alt="COLLINS FAULKNER, Malane Mar 1, 1941 - Feb 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/34/d343a66a-7e42-5803-8a2d-53d50e9d1982/6212c4a9961ef.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="276"
                    height="356" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/malane-collins-faulkner-1084473524" class="tnt-asset-link" aria-label="COLLINS FAULKNER, Malane Mar 1, 1941 - Feb 17, 2022">
        

        
            COLLINS FAULKNER, Malane Mar 1, 1941 - Feb 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-52bcd29e-68df-5912-bea3-7affa9230d7c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52bcd29e-68df-5912-bea3-7affa9230d7c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/quentin-bramblett-1084462153" class="tnt-asset-link"  aria-label="BRAMBLETT, Quentin Mar 15, 1935 - Feb 17, 2022">
                
                
                
                <img
                    alt="BRAMBLETT, Quentin Mar 15, 1935 - Feb 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/2b/52bcd29e-68df-5912-bea3-7affa9230d7c/62102987414d7.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="377"
                    height="484" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/quentin-bramblett-1084462153" class="tnt-asset-link" aria-label="BRAMBLETT, Quentin Mar 15, 1935 - Feb 17, 2022">
        

        
            BRAMBLETT, Quentin Mar 15, 1935 - Feb 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-bf32c2ed-7aec-5597-81ca-18862fe7c4e6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/hayden-wagers-1084461951" class="tnt-asset-link" aria-label="Wagers, Hayden">
        

        
            Wagers, Hayden</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hayden Lamar Wagers, age 86, of Dalton, GA, passed away Friday, February 18, 2022. Hayden was preceded in death by his father, Andrew Hayden Wagers of Revina, KY; mother, Doris Wagers King Adair of Dalton, GA; brother, Park (Babe) Wagers; sisters, Louise Wagers of Cincinnati, Ohio, and Regin&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-ef10905a-c3ab-57bf-b746-b6b799a1f623" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef10905a-c3ab-57bf-b746-b6b799a1f623 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/steve-bramblett-1084461942" class="tnt-asset-link"  aria-label="BRAMBLETT, Steve Feb 16, 2022">
                
                
                
                <img
                    alt="BRAMBLETT, Steve Feb 16, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/f1/ef10905a-c3ab-57bf-b746-b6b799a1f623/62100d0974c0c.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="117"
                    height="144" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/steve-bramblett-1084461942" class="tnt-asset-link" aria-label="BRAMBLETT, Steve Feb 16, 2022">
        

        
            BRAMBLETT, Steve Feb 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645620-e645cb20-ffbf-5c71-8ece-4ee1dc4dfbeb" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e645cb20-ffbf-5c71-8ece-4ee1dc4dfbeb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/michael-rollins-1084461474" class="tnt-asset-link"  aria-label="Rollins, Michael">
                
                
                
                <img
                    alt="Rollins, Michael"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/64/e645cb20-ffbf-5c71-8ece-4ee1dc4dfbeb/620fdf5f40e0c.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="597"
                    height="768" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/michael-rollins-1084461474" class="tnt-asset-link" aria-label="Rollins, Michael">
        

        
            Rollins, Michael</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1560994" class="tncms-block"><section id="block-1560994" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1560994 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1560994" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1560994" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1560994" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1560994" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1560994" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/3-members-of-tunnel-hill-family-killed-in-interstate-accident-in-virginia/article_c7f07810-8e74-11ec-8a92-cb863306d4bb.html">3 members of Tunnel Hill family killed in interstate accident in Virginia</a></li><li><a href="/news/local_news/deaths-of-whitfield-county-couple-under-investigation-by-sheriffs-office-gbi/article_c55032bc-90ea-11ec-a365-a779b0a0399d.html">Deaths of Whitfield County couple under investigation by sheriff's office, GBI</a></li><li><a href="/news/local_news/whitfield-county-commissioners-to-consider-pet-care-law-wednesday/article_82824e86-8e8b-11ec-a7df-ffcfdc466e7c.html">Whitfield County commissioners to consider pet care law Wednesday</a></li><li><a href="/news/local_news/former-jail-site-expected-to-become-multi-family-development/article_30da029c-8df8-11ec-b918-fbb6810010db.html">Former jail site expected to become multi-family development</a></li><li><a href="/news/local_news/city-moves-to-acquire-part-of-street-leading-to-home-depot/article_f7388c00-8db8-11ec-8e1b-efe4154631d1.html">City moves to acquire part of street leading to Home Depot</a></li><li><a href="/news/local_news/commissioners-expected-to-vote-on-whether-to-take-part-in-varnell-development-district/article_719748be-8e73-11ec-ad6b-aba9c3ecad9a.html">Commissioners expected to vote on whether to take part in Varnell development district</a></li><li><a href="/sports/local_sports/mack-gives-back-northwest-grad-nfl-defensive-lineman-isaiah-mack-visits-westwood-elementary-students/article_640f2824-8dc4-11ec-ad61-bf4b63357008.html">Mack gives back: Northwest grad, NFL defensive lineman Isaiah Mack visits Westwood elementary students</a></li><li><a href="/news/local_news/whitfield-commissioners-kill-development-agreement-for-varnell-without-a-vote/article_7197a0de-9003-11ec-9f92-63b82545fb32.html">Whitfield commissioners kill development agreement for Varnell without a vote</a></li><li><a href="/news/local_news/dalton-looking-to-acquire-right-of-way-on-market-street-for-streetscaping/article_32d411e8-8f45-11ec-8120-a79915c0092b.html">Dalton looking to acquire right-of-way on Market Street for streetscaping</a></li><li><a href="/sports/local_sports/a-year-early-southeast-boys-punch-ticket-to-playoffs-set-up-showdown-with-northwest-in/article_441d5e4c-8ec7-11ec-bb34-8feccf41e009.html">'A year early,' Southeast boys punch ticket to playoffs, set up showdown with Northwest in Region 7-4A semis</a></li></ul></div>
        
        
            <div id="images-1560994" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-arrests-for-feb-5-6/image_5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284.html" class="tnt-asset-link"  aria-label="Area Arrests for Feb. 5/6">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests for Feb. 5/6"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/ad/5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284/61fd54fde5885.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/ad/5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284/61fd54fde5885.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/ad/5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284/61fd54fde5885.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/ad/5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284/61fd54fde5885.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/ad/5ad9ca89-7f0e-59ee-a9bd-9a905b3fd284/61fd54fde5885.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/murray-county-industrial-park-lands-new-company-will-create-400-jobs/image_adc03074-70e6-5f2e-b048-316143743440.html" class="tnt-asset-link"  aria-label="Murray County industrial park lands new company, will create 400 jobs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murray County industrial park lands new company, will create 400 jobs"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/a/dc/adc03074-70e6-5f2e-b048-316143743440/61fab1d28419e.image.jpg?crop=360%2C360%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/a/dc/adc03074-70e6-5f2e-b048-316143743440/61fab1d28419e.image.jpg?crop=360%2C360%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/a/dc/adc03074-70e6-5f2e-b048-316143743440/61fab1d28419e.image.jpg?crop=360%2C360%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/a/dc/adc03074-70e6-5f2e-b048-316143743440/61fab1d28419e.image.jpg?crop=360%2C360%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/a/dc/adc03074-70e6-5f2e-b048-316143743440/61fab1d28419e.image.jpg?crop=360%2C360%2C120%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/area-arrests/image_ec01a3ee-89a8-11ec-8371-8b8851490406.html" class="tnt-asset-link"  aria-label="Area Arrests">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Area Arrests"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/c0/ec01a3ee-89a8-11ec-8371-8b8851490406/6203bc17582d9.image.jpg?crop=310%2C310%2C103%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/c0/ec01a3ee-89a8-11ec-8371-8b8851490406/6203bc17582d9.image.jpg?crop=310%2C310%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/c0/ec01a3ee-89a8-11ec-8371-8b8851490406/6203bc17582d9.image.jpg?crop=310%2C310%2C103%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/c0/ec01a3ee-89a8-11ec-8371-8b8851490406/6203bc17582d9.image.jpg?crop=310%2C310%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/c0/ec01a3ee-89a8-11ec-8371-8b8851490406/6203bc17582d9.image.jpg?crop=310%2C310%2C103%2C0&resize=310%2C310&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/never-give-up-on-life-author-who-overcame-autism-urges/image_998421ba-bb5b-50a4-a4fb-ae64bf893095.html" class="tnt-asset-link"  aria-label="'Never give up on life,' author who overcame autism urges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Never give up on life,' author who overcame autism urges"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/98/998421ba-bb5b-50a4-a4fb-ae64bf893095/61f068729b658.image.jpg?crop=450%2C450%2C0%2C75&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1560994" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1560994" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562933" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623521" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562922" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562937" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1562920" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623519" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1562919" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/daltondailycitizen.js"></script>
</div></div><div id="tncms-block-1562954" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562917" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1560987" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825827" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["dailycitizen_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825827" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["dailycitizen_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081774?https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1560970" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1560966" class="tncms-block"><section id="block-1560966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560966 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailycitizen.news</strong><br>
    308 S. Thornton Ave<br>
    Dalton, GA 30720
    <br>
    
        <strong>Phone:</strong> 706-217-6397<br>
        <strong>Email:</strong> <a href="mailto:circulation@daltoncitizen.com">circulation@daltoncitizen.com</a><br>
    
</address></section></div><div id="tncms-block-1560965" class="tncms-block"><section id="block-1560965" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560965 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://daltondailycitizen.cnhisubscribers.com/ss70v2/dalton/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1560964" class="tncms-block"><section id="block-1560964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560964 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://pictures.daltonnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562950" class="tncms-block padding-bottom"><section id="block-1562950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=540%2C193 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=640%2C229 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=750%2C268 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="973"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1560967" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1560969"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">dailycitizen.news</a>, 308 S. Thornton Ave Dalton, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b0ec5c70-9008-11ec-ab4d-ef47e14c97b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': ["license", "lawmaker", "gun", "medicine", "law", "legislation", "crime", "georgia", "thc", "second amendment", "criminal", "darlene taylor", "politics", "education", "institutes", "will wade", "state", "republicans", "effort", "board of education"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562947').click(function(e){
                                        $('#weather-1562947 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:License','Engage:Lawmaker','Engage:Gun','Engage:Medicine','Engage:Law','Engage:Legislation','Engage:Crime','Engage:Georgia','Engage:Thc','Engage:Second Amendment','Engage:Criminal','Engage:Darlene Taylor','Engage:Politics','Engage:Education','Engage:Institutes','Engage:Will Wade','Engage:State','Engage:Republicans','Engage:Effort','Engage:Board Of Education'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>