
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailycitizen.news/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="north murray, sport, basketball, johanna ortiz, win, lions, scoring, hixson, heritage" />
<meta name="news_keywords" content="north murray, sport, basketball, johanna ortiz, win, lions, scoring, hixson, heritage" />
<meta name="description" content="Boys" />
<meta name="author" content="Daniel Mayes danielmayes@dailycitizen.news" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated" />
<meta property="og:description" content="Boys" />
<meta property="og:site_name" content="The Daily Citizen" />
<meta property="og:section" content="Local Sports" />
<meta property="article:publisher" content="https://www.facebook.com/dailycitizennews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thedailycitizen" />
<meta name="twitter:image:alt" content="Christian Heritage vs. Southeast Whitfield" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/styles/site.css?_dc=1503083292"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2536150 .tnt-prop-img { max-width: 400px; } #site-logo-2536150 { color: #666; } .follow-links-2536147 li { margin-right: 1px; padding: 0; } .follow-links-2536147 li a, .follow-links-2536147 li a:focus, .follow-links-2536147 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2536147 li a:hover { text-decoration: none; } .follow-links-2536147 li a.fb:hover { color: #3A59A5; } .follow-links-2536147 li a.tw:hover { color: #46C8F9; } .follow-links-2536147 li a.li:hover { color: #000; } #tncms-block-2528656 .tnt-prop-img { max-width: 400px; } #weather-2528662 .list-unstyled { margin: 0; } #weather-2528662 span { display: block; } #weather-2528662 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2528662 .icon { position: relative; } #weather-2528662 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2528662 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2528662 .cond { opacity: 0.7; } #weather-2528662 .current-conditions { float: left; height: 24px; } #weather-2528662 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2528662 .icon { margin-top: 4px; } #site-top-nav #weather-2528662 .temp { line-height: 36px; } #weather-2528662 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2528662 .current-conditions { padding-top: 11px; } #weather-2528662 .city-title { padding-top: 5px; } #weather-2528662 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2528662 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2528662 .weather-expanded small { opacity: 0.5; } #weather-2528662 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2528662 .zip-update { width: 75px; } #weather-2528662 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2528662 .zip-update-link:hover { color: #777; } #tncms-block-2536132 .tnt-prop-img { max-width: 400px; } #site-logo-2536132 { color: #666; } #site-logo-2536132 .list-inline, #site-logo-2536132 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2536132 .logo-top ul, #site-logo-2536132 .logo-top div { margin-bottom: 10px; } #site-logo-2536132 .logo-bottom ul, #site-logo-2536132 .logo-bottom div { margin-top: 10px; } .follow-links-2528668 li { margin-right: 1px; padding: 0; } .follow-links-2528668 li a, .follow-links-2528668 li a:focus, .follow-links-2528668 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2528668 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2528668 li a.fs,.follow-links-2528668 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2528668 li a.fb,.follow-links-2528668 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2528668 li a.tw,.follow-links-2528668 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2536135 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2536135 #card-showcase-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 .showcase-box { width: 24% } #block-2536135 #card-showcase-af790d8c-727c-11ed-8512-cfcc7f304c64 .showcase-box { width: 24% } #block-2536135 #card-showcase-57f845d0-7260-11ed-a3cb-a7107e4e85a8 .showcase-box { width: 24% } #block-2536135 #card-showcase-3f5f2dda-724d-11ed-bf20-cb0d2bd70566 .showcase-box { width: 24% } #tncms-block-2718870 .tnt-prop-img { max-width: 350px; } #site-logo-2718870 { color: #666; } #site-logo-2718870 .list-inline a { color: #e40f0f; } #tncms-block-2642850 .tnt-prop-img { max-width: 300px; } #site-logo-2642850 { color: #666; } #site-logo-2642850 .list-inline a { color: #e40f0f; } #tncms-block-2528725 .tnt-prop-img { max-width: 301px; } #site-logo-2528725 { color: #666; } #site-logo-2528725 .list-inline a { color: #e40f0f; } #tncms-block-2528719 .tnt-prop-img { max-width: 302px; } #site-logo-2528719 { color: #666; } #site-logo-2528719 .list-inline a { color: #e40f0f; } #block-2536018 .most-popular .tab-text { display: none; } #block-2536018 .most-popular .active .tab-text { display: inline; } #block-2528623 .card-panel { border: 5px solid; } #block-2528623 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2528623 .card-panel { border-color: #ccc; } #block-2528623 .sticker { background-color: #cccccc; } #block-2528623 .card-panel .panel-body { padding-top: 60px; } #block-2528623 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2528623.block { margin-bottom: 0 !important; } #tncms-block-2528533 .tnt-prop-img { max-width: 973px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","type":"article","published_time":"2022-12-06T04:00:00Z","tags":["north murray","sport","basketball","johanna ortiz","win","lions","scoring","hixson","heritage"],"authors":[{"id":"828758c8-5e76-11ea-aba7-4ba3e111f9a4","eh":"33519cae25d0b5c42ffc6454b9bdf78ee212a64cda44825c285935731be1dca9","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/local_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","editors_pick"]}},"metrics":{"image_count":4,"video_count":0,"audio_count":0,"word_count":287},"byline":"By Daniel Mayes\ndanielmayes@dailycitizen.news"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Daniel Mayes\ndanielmayes@dailycitizen.news","start_hour":"23","id":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","ga_page":"\/sports\/local_sports\/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailycitizen.news","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":49,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","asset_headline":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","asset_byline":"By Daniel Mayes\ndanielmayes@dailycitizen.news","asset_pub_date":"12\/05\/2022","asset_pub_time":"11:00 pm","asset_canonical":"https:\/\/www.dailycitizen.news\/sports\/local_sports\/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated\/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","asset_tag_1":"north murray","asset_tag_2":"sport","asset_tag_3":"basketball","asset_tag_4":"johanna ortiz","asset_tag_5":"win","asset_tag_6":"lions","asset_tag_7":"scoring","asset_tag_8":"hixson","asset_tag_9":"heritage","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/live/global/resources/scripts/biz.js?_dc=1468347171"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081774?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on local happenings.","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"dailycitizen_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2528623"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated | Local Sports | dailycitizen.news</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>

 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailycitizen.news/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/273e9716-88b9-11e5-adef-ab3912ebbcae.png" />
    <link rel="alternate" type="application/rss+xml" title="High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated | Local Sports | dailycitizen.news" href="http://www.dailycitizen.news/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/uqsdvdNpxmH-E95zE09sAPkJx_utM02vlnMBDHdzEflYlUKGNwME-pa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/itk2Z_E0c2qWaFsormkXJm6bTgSEwVf6qNfFzF0e6l8OWFLtDZYkyoKVfLnTXpfg0XUY20Pog",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="7NJ4QFaNSwGeMfH3wTFsz_U-I1Z3tlfS9UyLi3xa05s" />
<meta name="google-site-verification" content="Il5XnycyjeFTbk7BxVRQKa8RNurPc8l5dZeo2jr1GtU" />
<script async src='https://tag.simpli.fi/sifitag/161cd7d0-4d76-0136-d0af-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/19933270-4d79-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'daltondailycitizen',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d26d88b0-750e-11ed-b3c1-67ba7c87cb65" />
<!-- APP Comments -->






<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-d26d88b0-750e-11ed-b3c1-67ba7c87cb65  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailycitizen.news'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=d26d88b0-750e-11ed-b3c1-67ba7c87cb65&amp;townnews.content.title=High+school+basketball%3A+Christian+Heritage+girls+race+past+Southeast%2C+North+Murray+boys+stay+undefeated&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-06T04%3A00%3A00Z&amp;townnews.content.tags.0=north+murray&amp;townnews.content.tags.1=sport&amp;townnews.content.tags.2=basketball&amp;townnews.content.tags.3=johanna+ortiz&amp;townnews.content.tags.4=win&amp;townnews.content.tags.5=lions&amp;townnews.content.tags.6=scoring&amp;townnews.content.tags.7=hixson&amp;townnews.content.tags.8=heritage&amp;townnews.content.authors.0.id=828758c8-5e76-11ea-aba7-4ba3e111f9a4&amp;townnews.content.authors.0.eh=33519cae25d0b5c42ffc6454b9bdf78ee212a64cda44825c285935731be1dca9&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Flocal_sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=editors_pick&amp;townnews.content.metrics.image_count=4&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=287&amp;townnews.content.byline=By+Daniel+Mayes%0Adanielmayes%40dailycitizen.news&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Daniel+Mayes%0Adanielmayes%40dailycitizen.news&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=d26d88b0-750e-11ed-b3c1-67ba7c87cb65&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=dailycitizen.news&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=49&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=d26d88b0-750e-11ed-b3c1-67ba7c87cb65&amp;asset_headline=High+school+basketball%3A+Christian+Heritage+girls+race+past+Southeast%2C+North+Murray+boys+stay+undefeated&amp;asset_byline=By+Daniel+Mayes%0Adanielmayes%40dailycitizen.news&amp;asset_pub_date=12%2F05%2F2022&amp;asset_pub_time=11%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.dailycitizen.news%2Fsports%2Flocal_sports%2Fhigh-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated%2Farticle_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html&amp;asset_tag_1=north+murray&amp;asset_tag_2=sport&amp;asset_tag_3=basketball&amp;asset_tag_4=johanna+ortiz&amp;asset_tag_5=win&amp;asset_tag_6=lions&amp;asset_tag_7=scoring&amp;asset_tag_8=hixson&amp;asset_tag_9=heritage&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T87W8X" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T87W8X');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailycitizen.news/users/admin/contribute/article/?assetid=d26d88b0-750e-11ed-b3c1-67ba7c87cb65&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailycitizen.news/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailycitizen.news/tncms/admin/editorial-asset/?edit=d26d88b0-750e-11ed-b3c1-67ba7c87cb65"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2536150" class="tncms-block in-drawer"><div id="site-logo-2536150" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=200%2C72" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="143"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2536147" class="tncms-block in-drawer social-links"><div class="follow-links-2536147 follow-links default">
    
    <section id="block-2536147" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailycitizennews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailycitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Db9oml49ab%26p%3Doi%26m%3D1128481045313%26sit%3Dmc5vgcwlb%26f%3D588c3139-e81f-486f-a8f9-11284ae4f5a9" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailycitizen.news",
  "sameAs" : ["https://www.facebook.com/dailycitizennews/","https://twitter.com/thedailycitizen","https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2536138" class="tncms-block hidden-md hidden-lg"><section id="block-2536138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2536138" class="search-form-container card clearfix text-center well">
    <form id="site-search-2536138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2536138-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2536138-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2536138 .search-spinner { position: absolute; }
    #site-search-2536138 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2536138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2536138').submit();
        return false;
    });

    $('#site-search-2536138').on('submit', function(){
        if( $('#site-search-2536138-term').val() ){
            $('#site-search-2536138-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifetyles">Lifetyles</a>
                                </li><li>
                                    <a href="/news/in_other_news/"  class="nav-link tnt-section-in-other-news">In Other News</a>
                                </li><li>
                                    <a href="/site/special_sections_and_magazines.html"  class="nav-link tnt-section-special-sections-and-magazines">Special Sections and Magazines</a>
                                </li><li>
                                    <a href="/news/daily_citizen_radio/"  class="nav-link tnt-section-daily-citizen-radio">Daily Citizen Radio</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="https://games.cnhinews.com/?arkpromo=Menu_TheDailyCitizenNews"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://daltonlivingmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dalton-living-magazine">Dalton Living Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://calhounmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calhoun-magazine">Calhoun Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/after_deadline_podcast/"  class="nav-link tnt-section-after-deadline-podcast">After Deadline (podcast)</a>
                                </li><li>
                                    <a href="/sports/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/forum_submissions/"  class="nav-link tnt-section-forum-submissions">Forum Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/online_forms/"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.georgiapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgia-public-notices">Georgia Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&amp;p=oi&amp;m=1128481045313&amp;sit=mc5vgcwlb&amp;f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.daltondailycitizen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://dailycitizenreaderschoice-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-daily-citizen-readers-choice-winners">2022 Daily Citizen Readers' Choice Winners</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://dailycitizen.qrsite.com/ad-directory.php?sect=263"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-readers-choice-directory">2022 Readers' Choice Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.readerschoicecontest.com/contestid/128"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-calhoun-magazine-readers-choice-contest">2022 Calhoun Magazine Reader's Choice Contest</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2528656" class="tncms-block"><section id="block-2528656" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="143"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://pictures.daltonnow.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.daltoncitizen.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="http://www.daltondailycitizen.com/site/online_forms.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/daltondailycitizen"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/online_forms/" >
                    <span class="nav-label ">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.daltondailycitizen.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.daltondailycitizen.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-public-notices"  href="http://www.georgiapublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Georgia Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=836476819697191";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://daltondailycitizen-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2528662" class="tncms-block cnhi-weather-widget"><div id="weather-2528662" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30720">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2528662" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Dalton, GA
                                
                                <small>(30720)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast with rain showers at times. Thunder possible. High 61F. Winds SSE at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low 59F. Winds light and variable. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 6, 2022 @ 2:18 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30720"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2528659" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2536132" class="tncms-block dc-logo-custom"><div id="site-logo-2536132" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=200%2C72" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/media/a/77/a77d6e5e-cfc8-11ec-80ae-b76533b3ceef/6279620d328d2.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="143"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, December 6, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2528668" class="tncms-block"><div class="follow-links-2528668 pull-right">
    
    <section id="block-2528668" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/dailycitizennews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thedailycitizen" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailycitizen.news",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9""https://www.facebook.com/dailycitizennews/","https://twitter.com/thedailycitizen"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2528668 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2528665" class="tncms-block cnhi-search"><section id="block-2528665" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2528665" class="search-form-container card clearfix text-center ">
    <form id="site-search-2528665" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2528665-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2528665-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2528665 .search-spinner { position: absolute; }
    #site-search-2528665 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2528665 { margin-bottom:0; }
        #site-search-2528665 .site-search-form { padding:0; }
        #site-search-2528665 #site-search-2528665-btn {
            outline: none;}
        #site-search-2528665 #site-search-2528665-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2528665-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2528665').submit();
        return false;
    });

    $('#site-search-2528665').on('submit', function(){
        if( $('#site-search-2528665-term').val() ){
            $('#site-search-2528665-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2528671" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2536039" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2536135" class="tncms-block pediment"><section id="block-2536135" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" class="tnt-asset-link"  aria-label="High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" class="tnt-asset-link" aria-label="High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated">
        

        
            High school basketball: Christian Heritage girl&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-af790d8c-727c-11ed-8512-cfcc7f304c64" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-af790d8c-727c-11ed-8512-cfcc7f304c64 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/raider-wrestlers-take-the-turtle-southeast-wins-annual-conasauga-cup/article_af790d8c-727c-11ed-8512-cfcc7f304c64.html" class="tnt-asset-link"  aria-label="Raider wrestlers take the turtle: Southeast wins annual Conasauga Cup">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Raider wrestlers take the turtle: Southeast wins annual Conasauga Cup"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/d/58/d58dfc88-74ef-11ed-9bff-d348d18a9368/638e76beb04b0.image.jpg?crop=1440%2C810%2C0%2C135&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/raider-wrestlers-take-the-turtle-southeast-wins-annual-conasauga-cup/article_af790d8c-727c-11ed-8512-cfcc7f304c64.html" class="tnt-asset-link" aria-label="Raider wrestlers take the turtle: Southeast wins annual Conasauga Cup">
        

        
            Raider wrestlers take the turtle: Southeast win&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-57f845d0-7260-11ed-a3cb-a7107e4e85a8" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-57f845d0-7260-11ed-a3cb-a7107e4e85a8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/melanie-dallas-highland-rivers-to-implement-new-model/article_57f845d0-7260-11ed-a3cb-a7107e4e85a8.html" class="tnt-asset-link"  aria-label="Melanie Dallas: Highland Rivers to implement new model">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Melanie Dallas: Highland Rivers to implement new model"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/9/2e/92eb2279-ddff-53fb-8873-ebae28f82a99/61fd54fe3501b.image.jpg?crop=600%2C338%2C0%2C236&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/melanie-dallas-highland-rivers-to-implement-new-model/article_57f845d0-7260-11ed-a3cb-a7107e4e85a8.html" class="tnt-asset-link" aria-label="Melanie Dallas: Highland Rivers to implement new model">
        

        
            Melanie Dallas: Highland Rivers to implement new model</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3f5f2dda-724d-11ed-bf20-cb0d2bd70566" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3f5f2dda-724d-11ed-bf20-cb0d2bd70566 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/editorial-roundup-views-from-around-georgia/article_3f5f2dda-724d-11ed-bf20-cb0d2bd70566.html" class="tnt-asset-link"  aria-label="Editorial roundup: Views from around Georgia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Editorial roundup: Views from around Georgia"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/48/648fd1a3-90e6-5f9a-80e5-6cf08dbb9b0d/5eda6c0670ead.image.jpg?crop=600%2C338%2C0%2C32&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/editorial-roundup-views-from-around-georgia/article_3f5f2dda-724d-11ed-bf20-cb0d2bd70566.html" class="tnt-asset-link" aria-label="Editorial roundup: Views from around Georgia">
        

        
            Editorial roundup: Views from around Georgia</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2536126" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2536015" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2536012" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" class="carousel-inner"><div  class="item photo-67aa2228-7512-11ed-b6b5-03627f3a8172">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500"
                    
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target=".caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal collapse in"><div class="caption-text"><p>Christian Heritage School’s Carly Bramlett puts up a shot against Southeast Whitfield on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-57783142-7512-11ed-b475-8fc4bdb8d1da">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500"
                    
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target=".caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal collapse in"><div class="caption-text"><p>Southeast Whitfield High School’s Miracle Godoy dribbles against Christian Heritage on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506329ca-7512-11ed-a137-679a1d41da7b">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/06/506329ca-7512-11ed-a137-679a1d41da7b/638eb097aaa5b.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target=".caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal collapse in"><div class="caption-text"><p>Southeast Whitfield High School’s Johanna Ortiz looks for an open teammate against Christian Heritage on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-608e8ccc-7512-11ed-8c85-731cf45944bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/08/608e8ccc-7512-11ed-8c85-731cf45944bf/638eb0b2c9e3a.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target=".caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal collapse in"><div class="caption-text"><p>Christian Heritage School’s Taylor Fisher makes a pass against Southeast Whitfield on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="asset article-default"  data-url="https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Boys "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailycitizen.news">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailycitizen.news\/tncms\/search\/mlt\/?origin=d26d88b0-750e-11ed-b3c1-67ba7c87cb65&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="asset-paging">
                <div id="paging-prev-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="paging-link prev offset"></div>
                <div id="paging-next-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-828758c8-5e76-11ea-aba7-4ba3e111f9a4-asset-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailycitizen.news/users/profile/danielmayes">By Daniel Mayes
danielmayes@dailycitizen.news</a></span>
                
                    <div id="author-popup-828758c8-5e76-11ea-aba7-4ba3e111f9a4-asset-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-content" class="hide"><article class="clearfix card author popup-content card-author-828758c8-5e76-11ea-aba7-4ba3e111f9a4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailycitizen.news/users/profile/danielmayes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="danielmayes" src="https://secure.gravatar.com/avatar/945de0850457c10ff43bab3e4ddc654a?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailycitizen.news/users/profile/danielmayes" rel="author" class="tnt-user-profile-link tnt-user-name">danielmayes</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:danielmayes@dailycitizen.news" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-05T23:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-05T23:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-05T23:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-05T23:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-05T23:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="carousel-inner"><div  class="item photo-67aa2228-7512-11ed-b6b5-03627f3a8172">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-67aa2228-7512-11ed-b6b5-03627f3a8172" data-instance="#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target="#photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500"
                    
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 collapse in"><div class="caption-text"><p>Christian Heritage School’s Carly Bramlett puts up a shot against Southeast Whitfield on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-57783142-7512-11ed-b475-8fc4bdb8d1da">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-57783142-7512-11ed-b475-8fc4bdb8d1da" data-instance="#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target="#photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500"
                    
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/77/57783142-7512-11ed-b475-8fc4bdb8d1da/638eb0a38dba9.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 collapse in"><div class="caption-text"><p>Southeast Whitfield High School’s Miracle Godoy dribbles against Christian Heritage on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-506329ca-7512-11ed-a137-679a1d41da7b">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-506329ca-7512-11ed-a137-679a1d41da7b" data-instance="#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target="#photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/06/506329ca-7512-11ed-a137-679a1d41da7b/638eb097aaa5b.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/06/506329ca-7512-11ed-a137-679a1d41da7b/638eb097aaa5b.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/06/506329ca-7512-11ed-a137-679a1d41da7b/638eb097aaa5b.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 collapse in"><div class="caption-text"><p>Southeast Whitfield High School’s Johanna Ortiz looks for an open teammate against Christian Heritage on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-608e8ccc-7512-11ed-8c85-731cf45944bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated","url":"/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html","uuid":"d26d88b0-750e-11ed-b3c1-67ba7c87cb65","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-608e8ccc-7512-11ed-8c85-731cf45944bf" data-instance="#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal" data-target="#photo-carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/08/608e8ccc-7512-11ed-8c85-731cf45944bf/638eb0b2c9e3a.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/08/608e8ccc-7512-11ed-8c85-731cf45944bf/638eb0b2c9e3a.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Christian Heritage vs. Southeast Whitfield"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/08/608e8ccc-7512-11ed-8c85-731cf45944bf/638eb0b2c9e3a.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 collapse in"><div class="caption-text"><p>Christian Heritage School’s Taylor Fisher makes a pass against Southeast Whitfield on Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Daniel Mayes/Dalton Daily Citizen
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d26d88b0-750e-11ed-b3c1-67ba7c87cb65">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html%20%7C%20High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html&amp;summary=High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html&amp;media=https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/6/7a/67aa2228-7512-11ed-b6b5-03627f3a8172/638eb0beb7c9c.image.jpg?resize=760%2C507&amp;description=High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=High school basketball: Christian Heritage girls race past Southeast, North Murray boys stay undefeated&amp;body=https://www.dailycitizen.news/sports/local_sports/high-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated/article_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>Boys</strong></p><p><strong>North Murray 88, Hixson 36</strong></p><p>North Murray (5-0) took a trip north of the Tennessee border Monday to play Hixson (0-5), and the Mountaineers left with a rout and an intact undefeated record.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>North Murray shut down Hixson 88-36.</p><p>The Mountaineers’ domination began early on, when North Murray took a 27-10 advantage out of the first quarter. The score was 57-21 at half and 82-30 after the third.</p><p>Zavon McDade led a balanced North Murray scoring effort with 17. Judson Petty scored 15, Carson Gibson put in 14 and both Brandy Contreras and Gavin Pittman scored 11.</p><p>North Murray hosts Haralson County Friday night at 8:30.</p><p><strong>Girls</strong></p><p><strong>Christian Heritage 57, Southeast Whitfield 33</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Christian Heritage (3-3) raced past Southeast Whitfield (1-4) 57-33 at home Monday night.</p><p>After the teams entered the latter half of the first quarter tied at 4, the Lady Lions pulled away with the last eight points of the first frame and never looked back.</p><p>Christian Heritage led 12-4 after the first and 25-10 at half, then piled up 20 points in the third quarter to pull out to a 45-20 advantage.</p><p>Freshman Carly Bramlett led Christian Heritage with 15 points, scoring 10 in the second half.</p><p>Catie Hulsey hit two third-quarter 3-pointers and scored eight, while Ryleigh Payne matched with eight. Kate Ridley and London Wagner both scored six.</p><p>Johanna Ortiz and Miracle Godoy combined to do most of the scoring for the Lady Raiders, with Ortiz putting in 14 and Godoy scoring 12.</p><p>The win was the third of the year for the Lady Lions, who finished winless last season.</p><p>Christian Heritage tries for another win tonight at 6 at home against Heritage, while Southeast next plays Friday at Woodland at 6 p.m.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2528905" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92104"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d26d88b0-750e-11ed-b3c1-67ba7c87cb65 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d26d88b0-750e-11ed-b3c1-67ba7c87cb65" method="post" action="/tncms/counter/editorial/d26d88b0-750e-11ed-b3c1-67ba7c87cb65/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d26d88b0-750e-11ed-b3c1-67ba7c87cb65" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22north%20murray%22#tncms-source=keyword" class="tag-north-murray label label-default" data-tncms-track-dmp='search: north-murray' rel="nofollow">North Murray</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22johanna%20ortiz%22#tncms-source=keyword" class="tag-johanna-ortiz label label-default" data-tncms-track-dmp='search: johanna-ortiz' rel="nofollow">Johanna Ortiz</a>
                </li> <li>
                    <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win' rel="nofollow">Win</a>
                </li> <li>
                    <a href="/search/?k=%22lions%22#tncms-source=keyword" class="tag-lions label label-default" data-tncms-track-dmp='search: lions' rel="nofollow">Lions</a>
                </li> <li>
                    <a href="/search/?k=%22scoring%22#tncms-source=keyword" class="tag-scoring label label-default" data-tncms-track-dmp='search: scoring' rel="nofollow">Scoring</a>
                </li> <li>
                    <a href="/search/?k=%22hixson%22#tncms-source=keyword" class="tag-hixson label label-default" data-tncms-track-dmp='search: hixson' rel="nofollow">Hixson</a>
                </li> <li>
                    <a href="/search/?k=%22heritage%22#tncms-source=keyword" class="tag-heritage label label-default" data-tncms-track-dmp='search: heritage' rel="nofollow">Heritage</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1481"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-828758c8-5e76-11ea-aba7-4ba3e111f9a4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailycitizen.news/users/profile/danielmayes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="danielmayes" src="https://secure.gravatar.com/avatar/945de0850457c10ff43bab3e4ddc654a?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailycitizen.news/users/profile/danielmayes" rel="author" class="tnt-user-profile-link tnt-user-name">danielmayes</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:danielmayes@dailycitizen.news" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-828758c8-5e76-11ea-aba7-4ba3e111f9a4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=828758c8-5e76-11ea-aba7-4ba3e111f9a4&amp;s=start_time&amp;sd=desc" data-subject="danielmayes" data-description="Whenever danielmayes posts new content, you'll get an email delivered to your inbox with a link." data-name="danielmayes notification" data-author-id="828758c8-5e76-11ea-aba7-4ba3e111f9a4" data-user-url="https://www.dailycitizen.news/users/"><i class="fas tnt-star"></i> Follow danielmayes
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailycitizen.news/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailycitizen.news/users/login/?referer_url=https%3A%2F%2Fwww.dailycitizen.news%2Fsports%2Flocal_sports%2Fhigh-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated%2Farticle_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailycitizen.news/users/signup/?referer_url=https%253A%252F%252Fwww.dailycitizen.news%252Fsports%252Flocal_sports%252Fhigh-school-basketball-christian-heritage-girls-race-past-southeast-north-murray-boys-stay-undefeated%252Farticle_d26d88b0-750e-11ed-b3c1-67ba7c87cb65.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561257" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2536045" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2536048" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2718870" class="tncms-block"><div id="site-logo-2718870" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.communitynewscontest.com/index.php?contestid=419" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg?resize=200%2C171" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg?resize=150%2C129 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg?resize=200%2C171 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg?resize=225%2C193 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg?resize=300%2C257 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d8dacfce-7021-11ed-894f-53d872720131.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="300"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2642850" class="tncms-block"><div id="site-logo-2642850" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=263" aria-label="Daily Citizen Reader's Choice"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/cd46ae76-2558-11ed-9d18-17523215dfe1.jpg?resize=200%2C83" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/cd46ae76-2558-11ed-9d18-17523215dfe1.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/cd46ae76-2558-11ed-9d18-17523215dfe1.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/cd46ae76-2558-11ed-9d18-17523215dfe1.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/cd46ae76-2558-11ed-9d18-17523215dfe1.jpg 300w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2528725" class="tncms-block"><div id="site-logo-2528725" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/esection.php?sect=95" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg?resize=200%2C94" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg?resize=150%2C70 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg?resize=225%2C105 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/efde7432-0de3-11ed-b18c-bf9a617b1a62.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="301"
            height="141"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2528719" class="tncms-block"><div id="site-logo-2528719" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="http://dailycitizen.qrsite.com/ad-directory.php?sect=215" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg?resize=200%2C93" 
            srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg?resize=150%2C70 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg?resize=225%2C105 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/fc072150-0de3-11ed-864f-3b6dbf74b9fd.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="302"
            height="141"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2536051" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133"></a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.daltondailycitizen.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.daltondailycitizen.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2536057" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2536054" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15596"></div>
<script src="//api.circularhub.com/15596/c9ef406eea9cbfd7/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2528710" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://daltonlivingmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://daltonlivingmagazine-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2528713" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://calhounmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://calhounmagazine-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a></div></div><div id="tncms-block-2536123" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2536123" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2536123 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2536123-4c1faac5-e7ff-5dfd-bc2f-be80c95706a7" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c1faac5-e7ff-5dfd-bc2f-be80c95706a7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/ray-clark-1086766580" class="tnt-asset-link"  aria-label="CLARK, Ray Jul 15, 1945 - Dec 3, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CLARK, Ray Jul 15, 1945 - Dec 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/c1/4c1faac5-e7ff-5dfd-bc2f-be80c95706a7/638e0fc8c770e.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="386"
                    height="496" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/ray-clark-1086766580" class="tnt-asset-link" aria-label="CLARK, Ray Jul 15, 1945 - Dec 3, 2022">
        

        
            CLARK, Ray Jul 15, 1945 - Dec 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-bf37e809-8ca8-54b5-b4f0-59b00fd59fc5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/charles-dockery-1086755312" class="tnt-asset-link" aria-label="Dockery, Charles">
        

        
            Dockery, Charles</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-998836ef-616d-526e-a465-72a3fd2a3fa0" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/vicki-diane-whitener-1086754783" class="tnt-asset-link" aria-label="Whitener, Vicki Diane">
        

        
            Whitener, Vicki Diane</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-d4733fdc-d050-5f12-9792-5421d7008846" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/lawrence-mcfalls-1086749263" class="tnt-asset-link" aria-label="McFalls, Lawrence">
        

        
            McFalls, Lawrence</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-e51f11f4-479e-561b-b5ea-5ab55efc710e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e51f11f4-479e-561b-b5ea-5ab55efc710e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/william-donald-bradley-sr-1086748439" class="tnt-asset-link"  aria-label="BRADLEY SR., William Donald">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BRADLEY SR., William Donald"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51f11f4-479e-561b-b5ea-5ab55efc710e/6388ccaf54b17.preview.jpg?resize=173%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="368"
                    height="426" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/william-donald-bradley-sr-1086748439" class="tnt-asset-link" aria-label="BRADLEY SR., William Donald">
        

        
            BRADLEY SR., William Donald</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-558482ae-c0ef-59f8-b6b2-b7222902db20" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-558482ae-c0ef-59f8-b6b2-b7222902db20 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/juanita-langford-ledford-1086740310" class="tnt-asset-link"  aria-label="LEDFORD, Juanita (Langford)">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LEDFORD, Juanita (Langford)"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/5/58/558482ae-c0ef-59f8-b6b2-b7222902db20/6387b844b4109.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/juanita-langford-ledford-1086740310" class="tnt-asset-link" aria-label="LEDFORD, Juanita (Langford)">
        

        
            LEDFORD, Juanita (Langford)</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2536123-45406600-561d-5281-879d-3d5d972ed89d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-45406600-561d-5281-879d-3d5d972ed89d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.daltoncitizen.com/obituary/emily-elizabeth-hawkins-holcomb-1086739852" class="tnt-asset-link"  aria-label="HOLCOMB, Emily Elizabeth Hawkins Apr 13, 1939 - Nov 28, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HOLCOMB, Emily Elizabeth Hawkins Apr 13, 1939 - Nov 28, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/4/54/45406600-561d-5281-879d-3d5d972ed89d/63877871a9962.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="750"
                    height="964" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.daltoncitizen.com/obituary/emily-elizabeth-hawkins-holcomb-1086739852" class="tnt-asset-link" aria-label="HOLCOMB, Emily Elizabeth Hawkins Apr 13, 1939 - Nov 28, 2022">
        

        
            HOLCOMB, Emily Elizabeth Hawkins Apr 13, 1939 - Nov 28, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2535961" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2535964" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2536027" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2536024" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2536033" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2536030" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2536021" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/daltondailycitizen.js"></script>
</div></div><div id="tncms-block-2536018" class="tncms-block"><section id="block-2536018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2536018 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2536018" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2536018" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2536018" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2536018" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2536018" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/updated-murray-county-schools-administrator-charged-with-child-molestation-statutory-rape/article_8ea54aa6-71a7-11ed-ac49-07ff388f92fc.html">UPDATED: Murray County Schools administrator charged with child molestation, statutory rape</a></li><li><a href="/news/local_news/planning-commission-denies-rezoning-request-after-owner-changes-mind/article_1b9a4eb0-7014-11ed-a10e-fbdb7091942f.html">Planning commission denies rezoning request after owner changes mind</a></li><li><a href="/news/local_news/area-arrests-for-dec-3-4/article_c548f6f6-724d-11ed-9d8a-ff0b78781179.html">Area Arrests for Dec. 3/4</a></li><li><a href="/news/local_news/area-arrests-for-dec-1/article_5ef7c680-5938-11ed-a4da-4b254515c492.html">Area Arrests for Dec. 1</a></li><li><a href="/news/local_news/mistletoe-festival-this-saturday-in-downtown-dalton/article_7872c78a-6ff5-11ed-bdc7-03b76fab8a6f.html">Mistletoe Festival this Saturday in downtown Dalton</a></li><li><a href="/news/local_news/downey-promoted-at-north-georgia-national-bank/article_0c9138f8-70c7-11ed-9cab-eb67ae3c418f.html">Downey promoted at North Georgia National Bank</a></li><li><a href="/news/local_news/area-arrests-for-nov-29/article_82cee5a8-6f26-11ed-8dfd-17bb9d3fb6e2.html">Area Arrests for Nov. 29</a></li><li><a href="/sports/local_sports/high-school-basketball-bruins-survive-late-murray-rally-lady-indians-avenge-loss-to-northwest/article_84f9f228-727d-11ed-ae51-f730840b7178.html">High school basketball: Bruins survive late Murray rally; Lady Indians avenge loss to Northwest</a></li><li><a href="/news/local_news/area-arrests-for-dec-2/article_3a75036e-7188-11ed-9ee8-f34e26bc1158.html">Area Arrests for Dec. 2</a></li><li><a href="/news/local_news/holiday-tour-of-homes-features-4-residences/article_e97d3b90-70bd-11ed-8086-c7e8ac7b6b71.html">Holiday Tour of Homes features 4 residences</a></li></ul></div>
        
        
            <div id="images-2536018" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lesa-c-downey/image_e51361ec-70c7-11ed-9bd8-cfec4199cb19.html" class="tnt-asset-link"  aria-label="Lesa C. Downey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lesa C. Downey"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/assets/v3/editorial/e/51/e51361ec-70c7-11ed-9bd8-cfec4199cb19/63877dd2e137f.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2536018" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2536018" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2536042" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2528623" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["dailycitizen_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2528623" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["dailycitizen_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on local happenings.
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081774?https://visitor.r20.constantcontact.com/d.jsp?llr=b9oml49ab&p=oi&m=1128481045313&sit=mc5vgcwlb&f=588c3139-e81f-486f-a8f9-11284ae4f5a9">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2536162" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2528539" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2528527" class="tncms-block"><section id="block-2528527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528527 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailycitizen.news</strong><br>
    308 S. Thornton Ave<br>
    Dalton, GA 30720
    <br>
    
        <strong>Phone:</strong> 706-217-6397<br>
        <strong>Email:</strong> <a href="mailto:circulation@daltoncitizen.com">circulation@daltoncitizen.com</a><br>
    
</address></section></div><div id="tncms-block-2528524" class="tncms-block"><section id="block-2528524" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528524 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://daltondailycitizen.cnhisubscribers.com/ss70v2/dalton/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2528521" class="tncms-block"><section id="block-2528521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://pictures.daltonnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2528533" class="tncms-block padding-bottom"><section id="block-2528533" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=540%2C193 540w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=640%2C229 640w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg?resize=750%2C268 750w, https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/content/tncms/custom/image/d621374a-89eb-11ec-9c79-0f517d857a79.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="973"
                height="348"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2528530" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2528536" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2528536"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">dailycitizen.news</a>, 308 S. Thornton Ave Dalton, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d26d88b0-750e-11ed-b3c1-67ba7c87cb65")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': ["north murray", "sport", "basketball", "johanna ortiz", "win", "lions", "scoring", "hixson", "heritage"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2528662').click(function(e){
                                        $('#weather-2528662 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal();
                        });
                    }  else {
                        carouselInit_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal() {
                var gallery_ad_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal = false;
                var gallery_changed_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .owl-stage-outer").height( $('#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal = $('#gallery-items-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal').data('owlCarousel');
                $('#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal.prev();
                });
                $('#carousel-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d26d88b0_750e_11ed_b3c1_67ba7c87cb65_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-828758c8-5e76-11ea-aba7-4ba3e111f9a4-asset-d26d88b0-750e-11ed-b3c1-67ba7c87cb65").popover({
                                content: $("#author-popup-828758c8-5e76-11ea-aba7-4ba3e111f9a4-asset-d26d88b0-750e-11ed-b3c1-67ba7c87cb65-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:North Murray','Engage:Sport','Engage:Basketball','Engage:Johanna Ortiz','Engage:Win','Engage:Lions','Engage:Scoring','Engage:Hixson','Engage:Heritage'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/dailycitizen.news/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>